PHP Version

Redirection requires a minimum PHP of 5.4. It will work on all newer versions.

If you have an older version of PHP then Redirection will no longer run.

You will be notified of this before updating to Redirection 3.7 or greater.

What should I do?

Upgrade your PHP! Not only will your site be more secure but it will also run faster. If your host does not provide a newer version then you should change host.

Be aware that WordPress will stop supporting older PHP in April 2019.

If necessary you can continue to use Redirection 3.6.3, which does support older PHP. However, you will miss out on future Redirection updates.

search previous next tag category expand menu location phone mail time cart zoom edit close